Can I use the Onehub iPhone app if I am using the original version of Workspaces?

Onehub’s iPhone app works with the new version of Workspaces. If you receive a message when logging in that says "Your version of Workspaces is not supported...", then you are using the original version of Workspaces and need to be migrated in order to use the iPhone app.

Some of the great enhancements and additions we made to the new Workspaces include:

  • It's over five times faster
  • A new thumbnail view for files
  • Better sharing capabilities such as inviting directly to files and folders
  • A new messages feature for communicating with your workspace members
 

To better facilitate new features, ease of use, and speed, we removed some of the infrequently used features that we had in the original version such as tasks and calendars, and moved away from the custom pages and widgets paradigm.

If you would like to take advantage of the iPhone app, contact us about migrating your account to the new Workspaces by emailing support@onehub.com.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk