I get the message “Flash must be installed and enabled to use the Standard Uploader.” What do I need to do?

In order to use the Standard Uploader, you must have Adobe's Flash Player plug-in installed.

Flash Player can be downloaded by going to: http://get.adobe.com/flashplayer/

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk